PDA

Visualizza versione completa : IE non mi naviga in wi-fi...xk???


spacerunner
05-07-2006, 17.39.56
qualcuno ha idea del perch non riesco a navigare in wi-fi con IE?

premetto che con il pc fisso collegato con il cavo di rete non ci sono problemi, mentre se uso IE su due portatili in wi-fi (entrambi ASUS) non riesco a navigare.

Dipende da qualche impostazione di IE?
Usando firefox e opera v tutto alla grande.

spacerunner
05-07-2006, 18.21.26
nessuno ha suggerimenti?

TheCe
06-07-2006, 12.52.43
Ipotesi 1) Da qualche parte il tuo firewall blocca IE ...

Ipotesi 2) Errata configurazione di IE (Strumenti -> Opzioni Internet -> Connessioni) ...

Ciao

spacerunner
06-07-2006, 18.57.33
ho provato a spegnere il firewall ma non cambia nulla...

perch con firefox naviga e con IE no?

Cosa devo configurare su commesioni?

TheCe
07-07-2006, 15.53.23
Controlla che in IE -> File -> Non in linea non sia spuntato

Mi serve qualche informazione in pi:
- impostazioni della tua scheda di rete wifi (Pannello di Controllo -> Connessioni di rete -> "Scheda" -> Propriet -> Protocollo Internet -> Propriet)

- cosa usi per uscire su internet proxy, router, modem, ... ?

- in Pannello di controllo -> Opzioni Internet -> Connessioni quali sono le impostazioni che usi?

spacerunner
07-07-2006, 19.20.39
allora: il non in linea non

-sul protocollo internet ho impostato tutto su "ottieni automaticamente"

-per uscire uso un router adsl (3com 3CRWDR100A-72)

-su connessioni non ho nulla

grazie

TheCe
10-07-2006, 17.25.11
Una volta stabilita la connessione wifi tra il PC e il router wireless, apri la shell e digita questo comando "ipconfig /all". Riporta qui il risultato ottenuto.

Ciao

Doomboy
10-07-2006, 19.55.16
Non un problema di connessione perch in quel caso non navigheresti con nessun browser.

Sembra pi un problema legato ai settaggi propri del browser. Ma su due piedi non saprei cosa suggerirti che tu non abbia gi fatto.

spacerunner
21-07-2006, 14.32.45
Una volta stabilita la connessione wifi tra il PC e il router wireless, apri la shell e digita questo comando "ipconfig /all". Riporta qui il risultato ottenuto.
Ciao

C:\Documents and Settings\root>ipconfig/all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : asus
Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . : Sconosciuto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : altrove.235.ch

Scheda Ethernet Connessione rete senza fili:

Suffisso DNS specifico per connessione: altrove.235.ch
Descrizione . . . . . . . . . . . . . : Adattatore di rete ASUS 802.11g
Indirizzo fisico. . . . . . . . . . . : 00-15-F2-93-63-0B
DHCP abilitato. . . . . . . . . . . . : S
Configurazione automatica abilitata : S
Indirizzo IP. . . . . . . . . . . . . : 192.168.144.101
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.144.99
Server DHCP . . . . . . . . . . . . . : 192.168.144.99
Server DNS . . . . . . . . . . . . . : 192.168.144.99
Lease ottenuto. . . . . . . . . . . . : venerd 21 luglio 2006 13.27.48
Scadenza lease . . . . . . . . . . . : venerd 21 luglio 2006 13.57.48

Davide71
27-07-2006, 09.31.18
Prova a specificare dei DNS validi:

dns1= 151.99.0.100

dns2= 151.99.125.1


byezzz

maicolmatto
02-08-2006, 16.09.48
anche a me capita la stessa cosa, msn, skype e firefox vanno di lusso, mentre ie e limewire non si connettono :wall: o comunque non mi fanno navigare.

Ho un router netgeare e mi connetto con un notebook acer :inn: ....

Spero che America's Army vada visto che debbo ancora provarlo ed il mio gioco preferito! :act: