PDA

Visualizza versione completa : Problema schermata bios


fgts
21-06-2005, 08.15.07
Quando entro nel bios, dopo qualche secondo lo schermo comincia a diventare bianco e nel giro di pochi secondi lo schermo č totolmente bianco e non riesco a leggere pių niente.
Ma quando apro windows XP č tutto a posto.
La mobo č una asus P4S8X-X, bios versione 1004.
grazie!!!!!!!!!!!!:) :)

Billow
21-06-2005, 14.48.31
:eek: cosa intendi per BIANCO ???
mai visto niente di simile

Poseidon
21-06-2005, 15.02.42
O_________O quoto Billow, mai visto 1 cosa del genere, bianco? .. intendi dire.. che non puoi navigare nel menų del bios?

fgts
21-06-2005, 15.36.35
Si, non posso navigare nel menų del bios.
Datemi una mano.
grazie!!!!!!!!!!!!:) :)

Billow
21-06-2005, 16.12.17
agiornare il Bios.. con l'ultimo per la tua MOBO..
ma rischi che si inchiodi e non parta + ..
se solo andasse storto qualcosa :(

Doomboy
21-06-2005, 16.29.08
fgts, domanda: Hai aggiornato il bios della mother board, prima che si verificasse questo problema? E' una cosa strana...se lo hai fatto, sicuro di aver utilizzato un aggiornamento ufficiale Asus?

Infine ti ricordo che la garanzia di legge dei prodotti hardware, ora č di 2 anni ;)

rio2
21-06-2005, 18.58.08
problema hardware legato al monitor oppure alla scheda video, non penso sia il bios.:)

rio2
21-06-2005, 19.02.27
prova a diminuire la luminosita' oppure a regolare il contrasto dello schermo.

oppure cambia l'impostazione della scheda vga nella prima schermata del bios.:)

Doomboy
22-06-2005, 11.52.10
Originariamente inviato da rio2
oppure cambia l'impostazione della scheda vga nella prima schermata del bios.:)

Non penso ci riesca, visto che dice che dopo qualche secondo tutto diventa bianco. Poi se si verifica un effetto di schiarimento graduale, perchč dovrebbe essere il settaggio della scheda video?

rio2
22-06-2005, 12.23.35
perche' provabilmente il monitor va in deriva e non riesce a fermare l'aumento in cascata della luminosita a quelle risoluzioni,provabilmente provando un altro monitor il problema sparisce.:)

quindi provando a cambiare i settaggi direttamente da bios cambia la gestione della scheda video prima del caricamento di windows.:)

inoltre, non mi sento di escludere che invece inavvertitamente lui abbia variato propio quella voce e allora potrebbe risolvere il problema, resettando il bios tramite l'apposito ponticello presente sulla mothrboard.:)