PDA

Visualizza versione completa : ASUS a7v e Promise Ata 100


eels2
19-03-2002, 11.15.46
Salve a tutti, chiedo un aiuto a voi esperti please.
Spiego la mia configurazione:
Asus a7v revisione 1.02 bios 1010 (setting bios optimal)
Due harddisk IBM DTLA ata 100 da 3o gb (sul controller primario e secondario)
Elsa gloria II
Scsi sul quinto slot pci

Bene, praticamente da sempre ho avuto problemi con gli harddisk: errori nei file, win 2000 che dava errori continui di sistema fino all'altra giorno unacessibile boot-device. Ho provato il ripristino dal cd di win2000 ma mi dava errore irreversibile sul disco di sistema (sul primario ata 100).

Ho spostato l'harddisk dal primario ata 100 sul primary master (ata 66) dove si trovava prima il cd-rom ed il sistema operativo è partito alla grande, solo più lento...
Adesso lavoro così...
Ma cosa può essere il problema?

Grazie

The Saint
19-03-2002, 15.15.12
Avevi istallato le ultime versioni dei driver x il controller Promise ATA100?
http://download.asus.com.tw/mb_dl_menu.asp?l1=1&l2=10&l3=1&mid=1

eels2
19-03-2002, 16.11.48
Si, addirittura visto che non notavo nessun miglioramento ho scaricato addirittura la build 36 (quella sul sito asus è la 25) scaricata direttamente dal sito della promise. Forse addirittura ho peggiorato la situazione...

Che sia perchè il controller della mia revisione di mobo non sia proprio il massimo e non gestisca due dischi?!

Grazie per l'aiuto tempestivo

The Saint
19-03-2002, 16.51.40
Il controller integrato dovrebbe funzionare, anche se ho letto che alcuni hanno avuto problemi.
Potrebbe essere un problema di IRQ... magari in condivisione con il controller SCSI o con il controller integrato ATA66.

Hai provato ad usare il Promise e disattivare l'ATA66 (il cdrom lo metti come slave del 2°HD)?

Per maggiori info provo a sentire un mio amico che ha la tua stessa mobo con Win2000... magari ha qualche dritta in + da darti.

Prima ho dimenticato una cosa: benvenuto! :)