PDA

Visualizza versione completa : per esperti


lemonix
04-11-2001, 23.48.22
allora ho un pIII 650 ati all in wonder sound blaster 1024...
e win xp italiano versione finale con relativi ultimi directx....
ho un piccolo problemino...
non mi funziona nemmeno un gioco
nemmeno uno...non so perch


ditemelo voi per favore

grazie

DavideDave
05-11-2001, 00.50.02
Questo post non per esperti ... per sensitivi!! :D

A parte gli scherzi... ;)

Che errori ti danno i giochi? Hai gli ultimi drivers per TUTTO? Anche se vero che su alcune FAQ ho letto che alcuni drivers che XP installa di default (es. x la G400 dual head, ma non il tuo caso...) non vanno assolutamente bene, ed consigliabile utilizzare quelli per win2K... dicci bene come fatto il tuo PC... per es. la MB VIA? Eccetera...

Ciao :)

lemonix
05-11-2001, 18.32.59
allora HO 128 MB RAM A 100MGZ
UN PIII 650 e monto tutti i relativi driver.....
Sono tutti per il kernel di win 2000 adattati a win xp...
Win xp mi da solo un errore non scrivendo che tipo di errore.
Perch............... perch
la mia scheda video non fenomenale per giocare ma con win me o relativi non mi ha mai dato problema....
il sistema cmq riconosce tutte le periferiche e me le segna come perfettamente funzionanti....
grazie

ps. Sono uno studente di informatica ( qualcosina ne capisco )

DadoKantz
05-11-2001, 19.14.09
Spesso i drivers per il 2k "adattati" all'XP non funzionano bene! Io ad esempio ho un modem usb della Smartlink che con i drivers di win2k viene riconosciuto benissimo, f il numero esatto (provato facendo il numero del mio cellulare e suonava!!) ma non si collega neanche a pagarlo oro. Dovresti scaricarti i drivers PER winXP!!

lemonix
05-11-2001, 22.24.09
gi fatto provati ma non funziona neanche per idea....che palle sto windows

xatto
05-11-2001, 22.33.59
quei giochi che installi funzionano sul 2000.....

perche se non funzionano li, non funzioneranno mai sull'XP....

avevo il tuo stesso problema con age of empire 2......
mi diceva che aveva commesso un errore e morta li.....

XP ancora un sistema prematuro......
nel senso che non ha ancora appieno il sostegno software che chi lo installa vorrebbe....