PDA

Visualizza versione completa : [XP] Non va come dovrebbe...


LukAle
01-02-2008, 11.03.31
Ciao a tutti. Francamente non spevo che titolo mettere, ora vi spiego:
Ho un processore dual core intel 6850, 2 giga di ram, hd sata2 ecc.ecc.(vedi firma)
Quando uso vista il pc velocissimo e non ha alcun problema, al contrario con xp appena il pc lavora un po rallenta un bel po'.
Ad esempio se ascolto la radio tramite internet e scompatto un file zippato mi si rallenta la voce e il mouse va a scatti, anche se devo svuotare il cestino con parecchia roba.
Ripeto, su vista tutto ok ed sullo stesso hd.
Grazie.

Losko
01-02-2008, 13.23.29
Molto sicuramente dovuto a qualche processo che lavora in background occupando molte risorse, dandoti quegli effetti. Dovresti monitorare i processi tramite Task Manager o simili, in modo da identificare il processo incriminato per poi procedere ad un eventuale soluzione.

LukAle
01-02-2008, 17.23.27
Molto sicuramente dovuto a qualche processo che lavora in background occupando molte risorse, dandoti quegli effetti. Dovresti monitorare i processi tramite Task Manager o simili, in modo da identificare il processo incriminato per poi procedere ad un eventuale soluzione.
Grazie x la risposta.
provo a vedere...
p.s. nel frattempo, ho provato un programma che si chiama XP Repair Pro e sembra funzionare gi meglo ma non mi convince ancora.

LukAle
01-02-2008, 19.02.27
Ho dato un'occhiata ai processi ma non c' nulla di strano a mio parere.
Comunque con un procrssore simile e 2 giga di ram non dovrebbe dare problemi...