PDA

Visualizza versione completa : Avg 7 e avvio lento con win2000 sp4


marzina
05-11-2003, 23.56.22
Ho appena installato la versione 7 di avg e devo dire che
è veramente ottima però ho notato un problemino...

Ho notato che durante la fase di avvio l'hard disk continua
a frullare per circa 1 minuto dal caricamento del desktop
e delle icone nella barra...

Uso win2000 sp4 + winupdate

Come posso risolvere?

Ciao
:)

Giorgius
06-11-2003, 10.45.44
Avg 7.0 fa una scansione totale, all'inizio dell'accensione del Pc, delle cartelle di Sistema...
Con Pc di una certa data e con poca memoria (Ram) può succedere, come per altri Software Antivirus, di avere dei vistosi rallentamenti del Sistema Operativo. Purtoppo, se si disablita la scansione iniziale nelle opzioni del programma, si perde l'efficacia preventiva del software suddetto.

La Symantec ad esempio, consiglia sempre di attivare la scansione iniziale, suggerendo di abilitare addirittura la scansione in modalità "all" (scansiona qualsiasi tipo di estensione files del Pc).


AntiVirus Software di nuova "generazione" (quindi, di nuova concezione) all'orrizzonte non se ne vedono ancora... :rolleyes:

marzina
06-11-2003, 13.52.22
Grazie della risposta :(

Senti nel caso volessi provare a disattivare la scansione iniziale cosa dovrei fare?

Purtroppo mi rallenta veramente tanto :(

Dici che mi conviene tornare al norton 2001 che avevo prima?

Ciao e grazie
(Y)

Giorgius
06-11-2003, 17.29.06
Norton 2001 al posto di Avg 7.0? In questo momento è come passare dalla "nuova Panda" alla "500" degli anni '60... :rolleyes:

Per disabilitare l'opzione "automatica" della scansione all'avvio, devi clikkare 2 volte sull'icona in basso a destra del programma AntiVirus, andare nella sezione "AVG Resident Shield" e disabilitare le opzioni "Scan Program Files" e "Scan All Files".

Rimango però dell'idea di non disabilitare queste opzioni, cercando invece di disabilitare la scansione automatica quando si apre temporaneamente all'avvio la seconda icona del programma AVG. ;)

marzina
07-11-2003, 11.53.59
Grzie mille!! :cool:

Ho fatto come hai suggerito te cercando di disabilitare la scansione automatica quando si apre temporaneamente all'avvio e va molto meglio ;)

Ciao e grazie
(Y)

Giorgius
07-11-2003, 14.51.38
;):)