PDA

Visualizza versione completa : Kernel e Bios


Arpeda
23-11-2000, 21.22.22
Ciao raga, c'ho un terribile problema devo compilere il Kernel!!

- Il kernel deve essere compilato con:
- il supporto per i moduli caricabili (CONFIG_MODULES = y)
- il supporto modulare delle schede audio (CONFIG_SOUND = m)
- senza driver integrati per le schede audio (CONFIG_SOUND_* = n)

Come devo fa? :confused:

Se do il comando make xconfig ho quest'output:
make:*** no rule to make target 'xconfig'. stop.

Inoltre per far funzionare il mio driver devo modificaRE bios in questo modo:

- L'opzione "Pnp compatible OS installed" deve essere disabilitata nel BIOS

Il problema è che non riesco a trovare questa opzione :(

Ki me po da na mano?

shane
23-11-2000, 21.43.47
allora, che distribuzione usi ? che driver devi mettere ?

il no rule di make evidentemente è che qualcosa non è al suo posto .. i kernel da dove li hai presi ? .. in che dire lo lanci il comando ? .. non so l'erorre di preciso anche perchè sto sotto win2K da un pò e linuzzo l'ho accantonato (momentaneamente =))..

cmq l'opzione nel BIOS io ce l'avevo prima di mettere questa mobo qua (ASUS cuv4x) ora non ho avuto l'occasione di controllare.. :(

ps: trovo molto bello che si parli anche di altri OS, su un forum di ->WIN<- tricks ! =)

saluuddoss

[shaNe]

Arpeda
24-11-2000, 13.08.45
La distribuzione e quella della SuSE ver 6.3, devo inserire il driver emu10k1 per farmi riconoscere la scheda sonora.
Il comando lo lancio da /usr/src/linux-2.2.13 ....
Cmq non ti capisco quando dici da dove ho preso i kernel :(
Inoltre come madre ho una Asus p3-bfx.

Se sai qualcosa ....

Arpeda
24-11-2000, 18.50.36
Il problema make l'ho risolto, ora però non riesco a compilare il Kernel in qiesto modo:
- senza driver integrati per le schede audio (CONFIG_SOUND_* = n)

ki mi può aiutare?

ZeroOne
09-07-2003, 15.50.38
Originariamente inviato da Arpeda
Il problema make l'ho risolto, ora però non riesco a compilare il Kernel in qiesto modo:
- senza driver integrati per le schede audio (CONFIG_SOUND_* = n)

ki mi può aiutare?

lo so che è tardino per chiedertelo ma come lo hai risolto il problema make?
grazie

Dark!
10-07-2003, 00.14.43
Magari se posti il 3d nella sezione giusta ricevi più aiuto ;)

Cia' cia' :D :D :D :D :D


Dark!

Freeze
10-07-2003, 08.45.32
Magari quasi quasi lo faccio io ;) :D

JMass
10-07-2003, 11.19.00
Ho anch'io una Soundblaster Live.
Nella sezione Sound devi disabilitare tutto e abilitare solo, con "m" o "y",
Sound Card Support
Creative SBLive!(EMU101K)
Poterebbe essere però che il tuo kernel, vista la distro, sia vecchiotto (non è mica ancora un 2.2?)
e non contenga il driver per la SB Live.