PDA

Visualizza versione completa : SSL e OUTLOOK EXPRESS


roberto45
26-11-2000, 14.56.53
Ho installato un nuovo account, calcellato uno vecchio
e mi trovo con problemi SSL sulla posta.
SSL2 e SS3 sono attivati e la guida mi invita a modificare il PROFILO, chi ne sa qualcosa ?.

Antares
27-11-2000, 03.31.56
Vai nel men Strumenti - Account - doppio click sull'account in questione - impostazioni avanzate e controlla che la posta in uscita (smtp) e quella in entrata (pop3 o imap) non abbiano queste caselline spuntate:
il server necessita di una connessione protetta (ssl)

Fammi sapere.
Antares

roberto45
03-12-2000, 11.57.38
Grazie Antares, ho provato a spuntare ed a despuntare le casella ma continua a non funzionare.
Ho esportato dal portatile la configurazione dell' account e dopo aver cancellato la vecchia non funzionante sull' altro computer, ho importato l' account; continua a non funzionare. Deve essere un proplema di configurazione dell' accesso remoto. Da notarsi che con altri provider no ho problemi. Il provider incriminato INTERWARE.IT e la beffa che a pagamento e ha un baudrate inferiore a quelli gratuiti. Ripango in attesa di idee perch sto brancolando nel buio. Nuovamente grazie.

Antares
03-12-2000, 21.28.18
Prova a cancellare l'account che non funziona e poi crealo ex-novo.

Se non funziona nemmeno in questo modo, prova a disinstallare Accesso Remoto e a reinstallarlo.

Io avevo smanettato un po' con accesso remoto e non funzionava pi, ho disinstallato e reinstallato ed andato tutto a posto.

Ciao
Antares

Ps: se non riesci a risolvere il problema, rivolgiti al provider, a pagamento quindi pi che giusto che ti assista.