PDA

Visualizza versione completa : Non trovo i driver....


fisiologohifi
17-09-2005, 15.02.20
Sto combattendo con i driver di una mobo un po'....datata :rolleyes:
Ho installato everest ( come consigliato in altra sezione su W.T. ) che mi dice che la mobo e' una asus P2B. Naturalmente ho visitato il sito asus e digitato nel box di ricerca la sigla della mobo...ma niente di niente....anche un rapido giro su google....qualcuno puo' indicarmi dove trovare i driver della " bestiola " poiche' devo installare quelli delle porte COM.
Grazie



:)

succhione
17-09-2005, 15.17.07
quì (http://support.asus.com/download/download.aspx?SLanguage=en-us)

mao
17-09-2005, 15.17.23
le porte com non hanno bisogno di driver. Se non le vedi è perché sono disattivate dal bios.

cmq vai qui: http://support.asus.com/common/search_model.aspx?mode=1&model_name=p2b&type=All&SLanguage=en-us

prandot
17-09-2005, 15.17.51
Sul sito asus trovi il supporto per la P2B, (schede madri tipo slot 1)
http://support.asus.com/download/download.aspx?SLanguage=en-us,
ma per quello che ti serve devi provare a scaricare i file inf di intel, che comunque trovi anche sul sito della asus che ti ho messo

prandot
17-09-2005, 15.20.33
3 post in contemporaneo, sei un privilegiato fisiologo

fisiologohifi
17-09-2005, 15.23.21
:D :D

fisiologohifi
17-09-2005, 17.11.07
:D
Ho aggiornato il bios

va come una bomba ( non esageriamo...diciamo che va bene )

Grazie W.T. :D

succhione
17-09-2005, 20.29.07
Originariamente inviato da prandot
3 post in contemporaneo, sei un privilegiato fisiologo

...questo dimostra quanto siamo efficienti...!
..:p

mao
17-09-2005, 21.24.23
già già!