PDA

Visualizza versione completa : Sono nuovo AIUTO!! 1800XP non va su Abit KG7


ilcste
20-01-2002, 12.39.17
Ciao a tutti sono nuovo su questo forum
Ho bisogno di aiuto
Ho una sk madre Abit KG7 con su un Athlon 1600XP + sk video Ati Radeon 8500 + Hard disk Maxtor 40Gb + ram 512 Mb DDR e va come un missile .Ieri mi e stato dato da provare un 1800 XP ma non c'e' verso di farlo andare lancio 3Dmark 2001 e dopo qualche minuto si blocca senza possibilita' unica soluzione RESET il bios e gia' stato aggiornato
Mi potete AIUTARE????:( :( :( :( :(

Max Payne I
20-01-2002, 14.27.01
Diverse cosette da fare:

1) controllare il libretto della scheda madre e verificarne la futura espandibilità, ovvero qual'è la cpu più potente che puoi montare sulla Main Board.
2) tenere il bios il più aggiornato possibile: vai sul sito della casa della Main Board e scaricati il bios più aggiornato ma anche più stabile.

Da tenere bene presente:

A) a volte le cpu si scheggiano quando vengono montate e di conseguenza non funzionano benissimo o per niente.
B) se la sfiga è tanta la cpu potrebbe essere difettosa; in questo caso, come con le RAM che danno errori di tipo VXD e vari crash, basta farsela cambiare o quantomeno testare.

snowboarder77
20-01-2002, 15.13.12
Quale bios hai?

ilcste
20-01-2002, 15.38.34
il bios e il 5w e l'ultimo che ho trovato sul sito della Abit

snowboarder77
20-01-2002, 21.40.08
COn Il 5w supporta fino al 1900+...teoricamente non dovrebbe avere problemi...

DadoKantz
20-01-2002, 22.14.25
Hai controllato le temperature mentre usi 3D mark??