PDA

Visualizza versione completa : strano file "~" in C:\document&settings\utente


exion
05-02-2004, 23.59.21
Un file di 173Kb, dal laconico nome "~", senza estensione... Aprendolo col blocco note, l'unica stringa leggibile "C o n t a t t i I d e n t i t p r i n c i p a l e"

Cos'? Normale file di servizio o un sintomo inquietante di qualcosa?

E' presente solo nel mio profilo utente, e si lascia cancellare tranquillamente (per adesso lo tengo nel cestino)

Bico Bico
06-02-2004, 00.01.23
Dovrebbe essere sempre il solito file col tilde generato da Outlook alla sua chiusura quando vengono aggiunti nuovi contatti nella rubrica; un bug comparso con uno degli ultimi aggiornamenti di sicurezza MS ;)

exion
06-02-2004, 00.04.54
Originariamente inviato da Bico Bico
Dovrebbe essere sempre il solito file col tilde generato da Outlook alla sua chiusura quando vengono aggiunti nuovi contatti nella rubrica; un bug comparso con uno degli ultimi aggiornamenti di sicurezza MS ;)


infatti l'ho pensato anch'io, avendo letto qualche 3d sull'argomento... Per mi sembra strano perch Outlook su questo PC non l'ho proprio mai usato...

A meno che qualcuno in famiglia l'abbia usato a mia insaputa durante una delle mie lunghe assenza :grrr: :D
E' sempre il fattore umano che frega alla fine :p

Ora indago e comunque sia grazie, sei stato istantaneo (Y) :)

Bico Bico
06-02-2004, 00.08.40
Ora che ci penso x, il file Outlook lo generava sul desktop, non in quella cartella indicata da te. Non che si tratta di qualcos'altro? :confused:

haiku
06-02-2004, 08.32.11
Originariamente inviato da Bico Bico
Dovrebbe essere sempre il solito file col tilde generato da Outlook alla sua chiusura quando vengono aggiunti nuovi contatti nella rubrica; un bug comparso con uno degli ultimi aggiornamenti di sicurezza MS ;)

Non solo quando aggiungi dei contatti...Ieri sera, ad esempio, ho fatto il backup con ABF OE BACKUP e, nella cartella dove avevo salvato il file, mi comparso anche il "misterioso" file con la tilde, che altro non , poi, che un backup della rubrica, conseguenza del bug che dici tu (prova a cambiargli l'estensione in .wab ;) )