PDA

Visualizza versione completa : problemi hardware con il modem ?


piwi
24-11-2002, 23.30.36
Salve,

Ho recuperato un WinModem usato: marca sconosciuta, chipset Conexant. Windows XP in qualche modo lo ha visto, ma i suoi drivers non hanno funzionato. Così ho cercato e scaricato dei driver dal web. Il modem funziona, senonchè ...

... dopo tre o quattro ore di utilizzo l'altoparlantino interno inizia a mandare un rumore abbastanza forte, e dopo qualche secondo la connessione cade. E' necessario fare parecchi tentativi per ristabilirla.

Analizzando il log del modem ho letto un messaggio sospetto, ma, non capendoci molto, non ho saputo interpretarlo. Ora non posso postarlo perchè è stato sovrascritto. Avete, comunque, qualche idea ?

davlak
25-11-2002, 00.27.20
prova qui (http://www.modem-help.co.uk/)

piwi
26-11-2002, 01.09.17
Grazie per il link. Ci vado subito.

DavideDave
26-11-2002, 10.23.07
'sti conexant.... non fanno che danni...

davlak
26-11-2002, 10.50.41
Originariamente inviato da DavideDave
'sti conexant.... non fanno che danni...

ti garantisco che il mio taiwanese con chipset Conexant RS56/SP - PCI R6793-17 dopo la cura con dei turbo driver prelevati da un sito a cui si accede dal link di cui sopra.....

beh é un vero piacere usarlo (ormai l'ho dismesso, dopo ADSL, lo uso solo per i FAX, ma era l'invidia di tanti amici con ISDN)...connessione fissa a 54kbps (con 10 mt di cavo fino alla presa!), mai un cedimento, e con la stringa AT S11=40 un fulmine nella composizione del numero.

;)

DavideDave
26-11-2002, 11.08.19
pure io utilizzando il manuale per i comandi AT qui su WT ero riuscito dopo svariate prove a tirare fuori il meglio dal mio conexant.... ma penso a cosa sarebbe successo se il medesimo impegno l'avessi messo per ottimizzare .. che sò... un bel UsRobotics esterno.... in fin dei conti i win modem partono svantaggiati comunque in ogni caso.... i conexant poi sono delle brutte bestie... ma hai detto bene dav... quando ci riesci la soddisfazione è alle stelle ;) :D:D

Ciao :)

halduemilauno
26-11-2002, 11.38.58
ciao.
durante il recente blackout della mia adsl ho dovuto ripristinare il mio conexant.per fortuna c'era lui.46 fissi.
a presto.
:) :)