PDA

Visualizza versione completa : Doppia installazione WinXP


breve
09-12-2001, 15.21.09
Buongiorno a tutti.
Ho installato WinXP con tutti i programmi che mi servono e fin qui tutto OK. Poi ho creato una partizione nascosta dove installare WinXP, stavolta solo il sistema operativo, con l'intento di usarlo per fare esperimenti o provare programmi prima di installarli sul SO di lavoro. Le due partizioni sono totalmente indipendenti ed avvio l'uno o l'altro SO con BootMagic, quindi quando un sistema operativo è funzionante, la partizione dell'altro SO risulta inattiva e nascosta. Mi capita una cosa strana: se faccio delle installazioni nel SO per gli esperimenti, poi nel SO di lavoro trovo nel registro le chiavi del software installato nel SO per gli esperimenti; ed anche in Pannello di Controllo - Installazione applicazioni trovo le suddette voci, però i programmi non risultano in effetti installati in questo SO che uso per lavoro. Praticamente c'è una interferenza fra le due partizioni. Come è possibile tutto ciò. Quindi mi sa che devo eliminare la possibilità di usare una partizione per esperimenti.
Un grazie infinite a chi mi sa dare una spiegazione a sto rebus.
Ciao.

UncleBillGates
09-12-2001, 16.37.35
kuale usi kome kavia e kuale x lavorare??????? (C:\ o D:\)

potrebbe essere ke le 2 partizioni avento lo stesso identico OS interagiscano tra loro come potrebbe essere ke usando D:\ come OS Kavia il setup di ogni programma installi tutto su C:\ e così inluenzi anke l'altro OS. è già kapitato in uff da mio padre con 2K pro lo stesso identico problema e l'hanno risolto usando 2 PC diversi.


Ciao

Zio billy

Billow
09-12-2001, 18.54.58
Si si può fare.. basta stiano in 2 partizioni differenti...

io l'ho fatto...
il mio pc di casa... NON HA + win me/98

;)

twinpigs
09-12-2001, 20.37.42
.,

breve
09-12-2001, 21.35.56
Per spiegarmi meglio, i 2 SO sono in due partizioni differenti, ma sono due partizioni primarie di cui una è attiva e l'altra è nascosta; in pratica sono tutte e 2 partizioni con la lettera C, solo che quando all'avvio con BootMagic io scelgo di andare in un SO, la partizione dell'altro SO non è attiva e resta invisibile al sistema in uso. Per questo motivo pensavo che fosse impossibile una interferenza fra i due, ma a quanto pare mi sbagliavo.
Però non capisco come possa avvenire o se ho sbagliato qualcosa. Mi piacerebbe avere un SO per fare esperimenti, come posso fare?
Grazie a chi può illuminarmi

twinpigs
10-12-2001, 09.14.07
Originariamente inviato da breve
Buongiorno a tutti.
Ho installato WinXP con tutti i programmi che mi servono e fin qui tutto OK. Poi ho creato una partizione nascosta dove installare WinXP, stavolta solo il sistema operativo, con l'intento di usarlo per fare esperimenti o provare programmi prima di installarli sul SO di lavoro. Le due partizioni sono totalmente indipendenti ed avvio l'uno o l'altro SO con BootMagic, quindi quando un sistema operativo è funzionante, la partizione dell'altro SO risulta inattiva e nascosta. Mi capita una cosa strana: se faccio delle installazioni nel SO per gli esperimenti, poi nel SO di lavoro trovo nel registro le chiavi del software installato nel SO per gli esperimenti; ed anche in Pannello di Controllo - Installazione applicazioni trovo le suddette voci, però i programmi non risultano in effetti installati in questo SO che uso per lavoro. Praticamente c'è una interferenza fra le due partizioni. Come è possibile tutto ciò. Quindi mi sa che devo eliminare la possibilità di usare una partizione per esperimenti.
Un grazie infinite a chi mi sa dare una spiegazione a sto rebus.
Ciao. :eek: :eek:
questa è bella ... stento a credere che un programma installato in un SO, lasci tracce nel Registro dell'altro SO su part. nascosta (senza installare il programma in tutti e 2) ... :eek: :eek:

ma sei sicuro che non sia qualcos'altro? Nemmeno un virus è in grado di fare una cosa del genere :eek:

breve
10-12-2001, 09.24.43
Pure succede. Se ad es. installo le Fix-it Utilities nel SO dove voglio sperimentare i programmi, quando poi riavvio e vado nell'altro SO che uso per lavoro trovo la voce delle Fix-it Utilities nel pannello di controllo - installazione applicazione; la relativa voce di registro nella sez. software e persino una voce di avviamento automatico nella sez. servizi del pannello di controllo. Però non c'è nessuna cartella del programma nè una voce nel menù start, ed in pannello di controllo non si avvia nessuna routine di disinstallazione. Mi sto lambiccando per capire come possa accadere, e mi scoccia non poter avere uno spazio per fare esperimenti.

twinpigs
10-12-2001, 09.36.17
Originariamente inviato da breve
Pure succede. Se ad es. installo le Fix-it Utilities nel SO dove voglio sperimentare i programmi, quando poi riavvio e vado nell'altro SO che uso per lavoro trovo la voce delle Fix-it Utilities nel pannello di controllo - installazione applicazione; la relativa voce di registro nella sez. software e persino una voce di avviamento automatico nella sez. servizi del pannello di controllo. Però non c'è nessuna cartella del programma nè una voce nel menù start, ed in pannello di controllo non si avvia nessuna routine di disinstallazione. Mi sto lambiccando per capire come possa accadere, e mi scoccia non poter avere uno spazio per fare esperimenti. :eek: :eek: :eek:
ma allora è proprio vero ... Xp è davvero Magico :eek:

scrivi alla Ms ... davvero non scherzo ... questa cosa è davvero macabra ... un superbug di Xp (o i suoi effetti speciali della 7° generazione) :eek:

breve
10-12-2001, 21.46.47
Ho chiamato il servizio assistenza Microsoft, ma siccome ci sono di mezzo software di terze parti (BootMagic) non si pronunciano.
Comunque ho pensato che visto che il tutto è in FAT32, se converto la partizione di lavoro in NTFS dovrei risolvere il problema. Provo.
Grazie a tutti.

breve
12-12-2001, 08.53.40
Incredibile! Ho convertito in NTFS il FyleSystem della partiz. XP di lavoro mantenento la partiz. XP per esperimenti in FAT32, con la sicurezza che così la partizione di lavoro sarebbe stata impenetrabile a quello che succedeva nell'altra partizione. Ebbene no! Ancora una volta se installo programmi nella partizione in FAT32, poi quando riavvio con Boot Magic e vado in WinXP NTFS mi ritrovo ancora le suddette voci di installazione.
Che Microzzozz lo abbia fatto apposta per scoraggiare l'installazione di 2 sistemi operativi?
Pure avevo fatto la stessa cosa con Millenium e non ci sono state mai interferenze.
Se qualcuno mi chiarisce sta cosa lo faccio uscire con la mia ragazza.
Ciao a tutti belli e buoni.

Bicet
12-12-2001, 08.58.38
Magari prima manda la foto della tua ragazza:D :D :D

Ma succede lo stesso se metti Xp in una partizione primaria e l'altro in una partizione logica?

twinpigs
12-12-2001, 09.05.37
1) Bicet hai detto bene! Prima posta la foto della tua ragazza :D

2) Disabilita Bootmagic (o disinstallalo) ... riavvia 2-3 volte ...
installa un nuovo progr.
usa pqboot32.exe (cartelle utility di PM) e rendi attiva l'altra partiz. -> premi un tasto e si riavvia da solo
Al riavvio controlla che anche stavolta vi sia stata interferenza

3) Mi raccomando per la ragazza :D ;) :p

breve
12-12-2001, 09.37.11
Beh, io vorrei che qualcuno mi desse una spiegazione di sta cosa,sennò continuo a far prove alla ceca.
Mica svendo la mia ragazza per niente
PS: devo ancora chiedergli se è daccordo, ma penso di riuscire a convincerla.
Ciao

twinpigs
12-12-2001, 09.42.23
Se la convinci puoi mandarcela tramite posta prioritaria J+3
facciamo spese di spedizione a metà? :D

Condividi cartelle con i 2 Xp? (programmi, Temp, cache internet, preferiti,posta ecc..)

breve
12-12-2001, 13.58.51
E' quello il mistero; le 2 partizioni non condividono proprio niente.Riepilogando ho creato con PM7 tre partizioni primarie di cui 2 nascoste. Ho in stallato WinXP sulla primaria attiva, poi WinME ed un'altra installazione di WinXP sulle 2 partizioni nascoste. All'avvio con BootMagic7 vado in un sistema operativo o in un altro col menu di boot, e quindi quando sono andato su un sistema operativo di mia scelta la cui partizione è stata resa attiva da BootMagic, le altre due partizioni primarie sono inattive e nascoste. Però mentre le installazioni di programmi in WinME non danno nessun problema, l'installazione di un programma su una partizione con WinXP crea tutta una serie di voci di programma sull'altra partizione con WinXP.
Come questo avvenga è per me un enorme mistero..........
Lascio ai posteri............


Per la ragazza.....pensavo ad un programma in video conferenza..............

halduemilauno
12-12-2001, 14.03.15
daccordo.







ciao a presto.:) :)