PDA

Visualizza versione completa : Problemi scheda audio


nwinx
04-12-2003, 15.25.25
Ho di recente formattato il computer, per passare dal98 a Windows XP.
Windows ora non riconosce la periferica audio. Ho installato anche il driver SoundBlaster 128 PCI che, credo, era quello che avevo sul 98 ma non funziona (e NON dice che il driver NON ha superato il test di XP).
Le casse stranamente non sono plug and play o windows è un po' stupido che non le trova. Che posso fare?
[Ho scaricato anche i driver dal sito Sound Blaster, ma non funziona!]

Grazie,
Rob

exion
04-12-2003, 15.44.06
in gestione periferiche, la scheda audio risulta installata correttamente (seppure non funzionanete), installata ma non funzionante o non riconosciuta, oppure non compare proprio?

nwinx
04-12-2003, 16.04.43
In gestione periferiche, sotto controller audio etc ho:
- Codec Audio
- Codec Video
- Driver Audio precedenti
- Periferica compatibile Midi
- Periferiche di acquisizione video precedenti
- Periferiche di controllo supporto
- Porta giochi standard

Per ognuna di queste, in Proprietà mi dice che sono perfettamente funzionanti. Se poi vado sul tab proprietà (all'interno della finestra proprietà) e ci sono vari "driver" (o così credo..) e se vedo per ognuno di loro le proprietà dice:
"Stato: driver abilitato, ma non funzionante correttamente".

In compenso, ora che sono su gestione periferiche, ho notato che sotto "Altre periferiche" c'è, fra le altre, questa: "Controller audio multimediale" con un punto esclamativo in un bollino giallo sull'icona. Se vedo le proprietà dice:
"I driver della periferica non sono stati installati".

Qualche idea?

exion
04-12-2003, 16.18.14
la scheda c'è, WinXP la vede, ma i driver non sono installati.

Assicurati al 100% di avere installato quelli giusti.

Per la SB 128 PCI, li trovi sul sito di Creative, e per la precisione qui:
http://it.europe.creative.com/support/drivers/eula.asp?id=976