PDA

Visualizza versione completa : Mi Conviene Installare Ie 6.o Su


pikagi
02-03-2002, 19.16.45
HO UN PENTIUM 166 MMX CHE A DIRE IL VERO VA BENE ED E' MOLTO VELOCE 54 RAM HD DI 20 GIGA MI CONVIENE INSTALLARE LA NUOVA VERSIONE DI I E 6.0 USO ANCORA WIN 98
GRAZIE A TUTTI PER LE RISPOSTE

Ov3rKuNtZ
02-03-2002, 19.25.47
:)

IrONia
02-03-2002, 20.29.04
per me si..
io ho IE 6.0 su win 98se



ciaooooooo:D :D :D

Trushna
03-03-2002, 01.03.55
certamente.... il 6.0 è + leggero del 5 e del 4

iamj2
03-03-2002, 10.53.40
Eppure avevo sentito di qualche incompatibilità e pesantezza sul 98....

Ma se a voi va bene..... :)

IrONia
03-03-2002, 11.46.42
a me va bene prima usavo IE 5 poi ho fatto un upgrade al 5.5 poi ho usato IEeradicator e ho montato su IE 6....na cannonataaaaaa



ciaoooo:D :D :D

doc.h
03-03-2002, 19.41.15
Originariamente inviato da ironia
a me va bene prima usavo IE 5 poi ho fatto un upgrade al 5.5 poi ho usato IEeradicator e ho montato su IE 6....na cannonataaaaaa



ciaoooo:D :D :D Stessa procedura e stesso risultato, con in più le ultime patch microzozz. Un siluro!

IrONia
04-03-2002, 20.33.16
Originariamente inviato da doc.h
Stessa procedura e stesso risultato, con in più le ultime patch microzozz. Un siluro!



(Y) (Y) (Y) (Y)


ciaooooooooo

anch'io ho messo l'ultima patch cumulativa per la sicurezza segnalata un po' di tempo fa da WT


ciaoooooo:D :D

RNicoletto
05-03-2002, 11.25.21
x pikagi

Appena era uscito IE6 diversi membri del forum avevano provato ad installarlo su 98SE con risultati deludenti. :(

C'è da dire che non utilizzavano il sistema indicato da ironia ma si limitavano a fare un upgrade dalla versione 5.x .

Io comunque su un sistema come il tuo mi fermerei alla 5.5... e quindi installerei Mozilla !!! :D



SALUDOS Y BESOS !!!

Ibanez
05-03-2002, 11.40.37
L'ho installato una marea di volte su molti pc diversi con win98 prima e seconda versione. Alcune volte dà problemi dopo l'installazione altre no!:rolleyes: Prova se ti dice c**o va meglio dei prcedenti

IrONia
05-03-2002, 19.10.01
Originariamente inviato da RNicoletto
x pikagi

Appena era uscito IE6 diversi membri del forum avevano provato ad installarlo su 98SE con risultati deludenti. :(

C'è da dire che non utilizzavano il sistema indicato da ironia ma si limitavano a fare un upgrade dalla versione 5.x .

Io comunque su un sistema come il tuo mi fermerei alla 5.5... e quindi installerei Mozilla !!! :D



SALUDOS Y BESOS !!!

a me va bene.....lo ripeto.......e è anche una cifra che non vedo schermate blu!!!!!! .....finalmente dopo tante prove...comunque ho usato la procedura indicata qui su WT e ho usato il file che vi allego


ciaoooooo:D :D