PDA

Visualizza versione completa : nuovo outpost firewall problemi


claudia1974
14-09-2004, 13.34.26
dunque ieri sera ho scaricato la nuova versione di outpost firewall tolta la vecchia installata la nuova subito iniziano i problemi :(
windows xp service pack2 l'errore che mi viene segnalato questo:
inetrnet explorer non puo essere eseguito perche stato cambiato il codice in ram una cosa del genere con altri broswer la navigazione era spaventosamente lenta per aprira la pagina di wintricks 1.20secondi:confused: e cosi anche per altre pagine l'errore da quanto capito imputato perche la service pack2 confronta il programma in memoria na cosa del genere qualcuno mi sa dare qualche info?
si puo disabilitare il controllo della memoria?
adesso sono sola col firewall di xp :( ma non mi fido :(

Slith
14-09-2004, 13.51.54
Sinceramente non so come aiutarti, ma vorrei spezzare una lancia a favore di MS :o , il firewall integrato in xp molto valido,IMHO puoi dormire sonni tranquilli..;)

Ciao

claudia1974
14-09-2004, 14.34.44
nessuna altra notizia? per quanto riguarda questo problema?

The Saint
14-09-2004, 14.36.42
Originariamente inviato da claudia1974
dunque ieri sera ho scaricato la nuova versione di outpost firewall tolta la vecchia installata la nuova subito iniziano i problemi :(
windows xp service pack2 l'errore che mi viene segnalato questo:
inetrnet explorer non puo essere eseguito perche stato cambiato il codice in ram una cosa del genere con altri broswer la navigazione era spaventosamente lenta per aprira la pagina di wintricks 1.20secondi:confused: e cosi anche per altre pagine l'errore da quanto capito imputato perche la service pack2 confronta il programma in memoria na cosa del genere qualcuno mi sa dare qualche info?
si puo disabilitare il controllo della memoria?
adesso sono sola col firewall di xp :( ma non mi fido :( Se parli della nuova funzione DEP (Data Execution Prevention), puoi disattivarla in questo modo:

apri il file BOOT.INI (si trova nella root del disco in cui installato Windows XP) ed inserisci alla voce "/NoExecute" il valore "AlwaysOff". ;)

claudia1974
14-09-2004, 16.32.17
riassunto @thesaint o messo il file boot come da te descritto reinstallato outpost ma sempre la stessa con un vantaggio che non mi arrivano le pagine
allego foto :(

The Saint
14-09-2004, 16.45.23
Hai gi provato disabilitando il Security Center?

claudia1974
14-09-2004, 16.46.40
come dicendo che il firewall non e di xp ma uso un'altro firewall se e cosi si lo fatto :(

The Saint
14-09-2004, 16.52.22
Originariamente inviato da claudia1974
come dicendo che il firewall non e di xp ma uso un'altro firewall se e cosi si lo fatto :( Non ho capito... :confused:


Il Security Center (Centro Sicurezza PC) lo puoi disattivare manualmente disabilitando il servizio, oppure usi il nuovo xp-Antispy, che ha un'opzione apposita. ;)

claudia1974
14-09-2004, 17.12.39
mi dici come chiudere il centro controllo?o mandarmi il link dove scaricare xp-antispy?
grazie

davlak
14-09-2004, 17.21.42
http://www.google.com/search?q=xp+antispy&sourceid=firefox&start=0&start=0&ie=utf-8&oe=utf-8

The Saint
14-09-2004, 17.42.05
Originariamente inviato da claudia1974
mi dici come chiudere il centro controllo?o mandarmi il link dove scaricare xp-antispy?
grazie Come ti ho scritto, "Centro Sicurezza PC" il servizio che devi disabilitare (Strumenti di Amministrazione -> Servizi)...


Per quanto riguarda xp-antispy, vedi allegato... :p

Korgar
14-09-2004, 23.19.28
Originariamente inviato da The Saint
Come ti ho scritto, "Centro Sicurezza PC" il servizio che devi disabilitare (Strumenti di Amministrazione -> Servizi)...


Per quanto riguarda xp-antispy, vedi allegato... :p


Bella questa di Bart :devil:

claudia1974
15-09-2004, 14.37.18
dunque ho provato di tutto o disabilitato il centro di sicurezza modificato il boot.ini ma niente sempre quella maledetta scritta.
ne deduco che propio il firewall che fa quel controllo o guardato nelle impostazioni del firewall ma non trovo niente che faccia disattivare questo controllo :(