PDA

Visualizza versione completa : URGENTE! Formattare da Windows


Dark!
12-05-2003, 13.46.11
Cia' ragazzi :cool:

Sul mio disco ho tre partizioni: C: (7,25 GB) D: (7,25 GB) E: (43 GB).

Ho installato WinXP PRo su C: e basta. Tutte le partizioni sono in Fat 32.

Da due giorni, all'avvio, Winzozz esegue un controllo di coerenza sulla superficie della partizione E: , non riesco a capire per quale motivo. Poichè i GB sono tanti e lo scandisk esegue controllo anche in lettura e scrittura, potete capire che si tratta di un bello smaronamento :D Ho provato ad eseguire lo scandisk da Windows stesso, ho deframmentato, ho svuotato la partizione dai dati, ma il controllo tenta di eseguirlo lo stesso ad ogni avvio. Poichè mi sono rotto le balle di premere un tasto durante il boot (che se mi dimentico il piccì lo posso usare solo dopo un paio d'ore) ho deciso di formattare l'unità. :o

Volevo farlo da Windows stesso, dato che non vi è alcun sistema operativo installato ed i dati li ho già spostati sulle altre due unità. Allora da "My Computer" ho cliccato col destro sull'unità E: ed ho scelto la voce "formatta". IN quella scarna finestra mi si propone solamente la formattazione in NTFS, cosa che io non voglio fare, voglio che venga formattata ancora in Fat32. :wall:

Perchè Winzozz mi consente di formattarla solo in NTFS? Per via delle dimensioni? Come faccio a formattarla in Fat32??? :confused

Devo farlo entro un paio d'ore che mi serve il piccì perfettamente funzionante!!!!!!!!!! :eek:

Dark!

Trushna
12-05-2003, 14.01.57
c'è una kiave di registro apposta per evitare ke faccia quel tipo di controllo... dovresti controllare su regedit.com ... cmq tutte le partizioni sopra un tot di giga devono essere in ntfs

davlak
12-05-2003, 14.09.00
Originariamente inviato da DarkProphet
Cia' ragazzi :cool:

Sul mio disco ho tre partizioni: C: (7,25 GB) D: (7,25 GB) E: (43 GB).

Ho installato WinXP PRo su C: e basta. Tutte le partizioni sono in Fat 32.

Da due giorni, all'avvio, Winzozz esegue un controllo di coerenza sulla superficie della partizione E: , non riesco a capire per quale motivo. Poichè i GB sono tanti e lo scandisk esegue controllo anche in lettura e scrittura, potete capire che si tratta di un bello smaronamento :D Ho provato ad eseguire lo scandisk da Windows stesso, ho deframmentato, ho svuotato la partizione dai dati, ma il controllo tenta di eseguirlo lo stesso ad ogni avvio. Poichè mi sono rotto le balle di premere un tasto durante il boot (che se mi dimentico il piccì lo posso usare solo dopo un paio d'ore) ho deciso di formattare l'unità. :o

Volevo farlo da Windows stesso, dato che non vi è alcun sistema operativo installato ed i dati li ho già spostati sulle altre due unità. Allora da "My Computer" ho cliccato col destro sull'unità E: ed ho scelto la voce "formatta". IN quella scarna finestra mi si propone solamente la formattazione in NTFS, cosa che io non voglio fare, voglio che venga formattata ancora in Fat32. :wall:

Perchè Winzozz mi consente di formattarla solo in NTFS? Per via delle dimensioni? Come faccio a formattarla in Fat32??? :confused

Devo farlo entro un paio d'ore che mi serve il piccì perfettamente funzionante!!!!!!!!!! :eek:

Dark!
un format col floppy di 98 no ehhh????

(non puoi formattare da xp fat32 > 32 giga)

Dark!
12-05-2003, 14.10.37
Registry.com??? Non lo conoscevo, gli ho dato unm'occhiata ed è una figata (Y) Però il tweak da te suggerito non l'ho trovato :( Poco male, credo che una formattazione basterà ad eliminare questo controllo..

Per le limitazioni della Fat 32.. Io sapevo che erano legate alle dimensioni dei cluster, pari a 32 kb sopra i 32 GB..

Dark!

Dark!
12-05-2003, 14.11.49
Ah, Dav.. Post contemporaneo :)

Dai, non volgio farlo da Dos.. L'ultima volta che ho lavorato sulle partizioni in Dos ti ho massacrato le palle per un giorno intero ;) Ricordi? :D :D :D

Ci sarà pure un programmino o un utility..

Dark!

Dark!
12-05-2003, 14.33.10
No, eh? :rolleyes:

Hey! Post n° 500!!!!!!!! :D :D :D


Dark!!!

davlak
12-05-2003, 14.48.51
start > esegui > cmd
format E: /fs:FAT32 (invio)

Dark!
12-05-2003, 15.33.30
Dav, il comando che hai postato è giustissimo, fa partire la formattazione come fat 32. Il problema è che esegue cmq un controllo del disco, il quale si conclude così: "THE VOLUME IS TOO BIG FOR FAT32". :rolleyes:

Poco male, adesso formatto in NTFS, tanto alla prossima reinstallazione del S.O. metterò anche le altre due partizioni in NTFS.. Ciò vuol dire, però, che dal mio HD di scorta dovrò levare il ME e montare il 2000, se nò non riuscirò ad accedere alla partizione E: ..

Cmq grazie, ancora una volta avevi ragione tu :D

Ciao :)

Dark!

Krakatau
13-05-2003, 16.44.05
Se il volume è più grande di 30 Giga il fat non ce la fa a gestirlo...
devi passare a NTFS per forza...
oppure lo ripartisci ancora...

Trushna
13-05-2003, 17.49.42
volendo si può formattare in fat32 ma è un suicidio... non ha senso, meglio evitare.

Dark!
13-05-2003, 23.20.04
LA cosa strana (strana perchè anche io sapevo della limitazione in GB della fat32) è che l'uility MaxBlast 3 della Maxtor non si è fatta problemi, al momento della creazione delle partizioni, di formattarmi in Fat32 ben 43 GB di partizione..

Boh.. :confused:

Dark!

davlak
14-05-2003, 02.51.36
spiegazione...

Dark!
14-05-2003, 09.07.03
Ok, Dav, grazie :)

Ora è tutto chiaro ;)

Mi tengo i miei bei Clusterini da 4kb in Ntfs che va alla grande ;)

Dark!