PDA

Visualizza versione completa : Problemi di rete fra win ME e win2000pro (non funziona tutto per il meglio azz...)


RavensPub
21-02-2002, 18.45.04
Ciao a tutti, gestori e iscritti, complimenti per il forum, ne approfitto subito per un aiuto che ormai mi assilla da tempo.....
ho un pc che uso come server con installato windows ME e un portatile con win2000pro. So che sembra stupido fare server il pc con winME ma purtoppo e' il pc principale che uso per lavoro ci faccio il karaoke e altre amenita' audio e la scheda audio (guillemot) che uso anche per la registrazione multitraccia non funziona sul win2000pro :mad: ecco il motivo !!!!!:eek: ora in rete i pc si vedono dal portatile (win2000) prendo e metto file nel server (winME) ma non riesco a fare viceversa ottengo in risposta questo: "la password non e' stata riconosciuta. verificare di aver digitato la pass correttamente ecc ecc. NB non c'e' password non l'ho messa una password....:confused: e poi ......non e' finita.... mi connetto a internet in ADSL una scheda di rete per il modem un'altra per la rete fra i pc, utilizzo condivisione internet che funziona quasi bene.... cioe' alcuni siti sul portatile (win2000) non vengono visualizzati, mentre sul server si!!! non ci sono restrizioni nella rete (almeno credo io....) chi mi puo' aiutare???? intanto bye bye a tutti(Y)

maggino
21-02-2002, 18.50.16
Il problema causato dal fatto che W2K molto pi sicuro rispetto alla serie WIN ME/95/98 ECC. per risolvere il problema devi creare degli utenti su W2K (Tasto ds su risorse del computer - gestisci - utenti e gruppi locali - users)
Esempio.
Se l'utente che ha WIN ME si chiama in rete (Netbios) PIPPO, su Windows 2000 devi creare l'utente PIPPO.
Buona fortuna

RavensPub
21-02-2002, 19.40.50
ok addesso dal server (winMe) entro sul portatile ma pur avendo condiviso l'hd del portatile (NB pero' non si vede l'icona della manina sull'hd) non riesco a vedere altro che la stampante, comunque un primo passo e' stato fatto grazie a maggino:p